Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Марина19r
15.07.2022 05:44 •
Информатика
Составить программу, которая вычисляет число x, округленное до ближайшего целого. вещественное число x вводится с клавиатуры.
Ответ:
Диа773
24.05.2020 04:30
var x:real;
Begin
read(x);
writeln(round(x));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
xlblacklxffff2
21.03.2023 14:33
Даны два сосуда, в одном 5 литров воды в другом 9. как перелить воду так, чтобы в одном сосуде стало 7 литров?...
sergeevan73
20.10.2022 01:00
Дополни определения. Переходы-...
математика634
17.02.2020 01:48
какой датчик изображен на рисунке датчик цвета датчик касания гироскопический датчик Датчик освещения ...
sinethu
13.07.2020 23:58
Буквы э, в и м кодируются с последовательности цифр 1 и 0: э - 0, в - 01 и м - 001. например, слово мэв будет закодировано так: 001001. какое два слова из этих букв...
BaLaWkA2004
26.01.2021 19:03
Уточните, каков объем оперативной памяти компьютера (у меня 1 тб),к которому вы имеете доступ дома или в школе .сколько страниц текста можно разместить в памяти...
Петуч
16.04.2020 10:03
Склавиатуры вводят два целых числа.укакого числа последний разряд (единица )меньше...
777alisham
13.06.2022 04:57
Дан двумерный массив a[n, m]. заменить значения всех отрицательных элементов на 121212....
Marcelyn
15.08.2022 16:11
Напишите программу, которая вычисляет 2^n для python с использованием цикла for...
alina20067
16.01.2022 09:02
В треугольнике АВС АВ = АС. Найдите угол А....
Dasa282
22.11.2020 22:59
(1)Рассчитайте объем, количество вещества и массу газа, полученного при взаимодействии 1,4 г лития с водой, взятой в избытке, если потери при этом составят 7% (2)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var x:real;
Begin
read(x);
writeln(round(x));
end.