В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Mabmbj
Mabmbj
04.07.2022 00:05 •  Информатика

Составьте программу нахождения наименьшего и наибольшего элементов одномерных массивов A(N), B(N) из числа принадлежащих отрезку (C,D)
Язык PascalABC

Ответ:
fsb001
fsb001
12.10.2020 00:57

===== PascalABC.NET =====

begin

 var n := ReadInteger('n =');

 var A := ArrRandom(n, -99, 99);

 A.Println;

 var B := ArrRandom(n, -99, 99);

 B.Println;

 var s := (A + B).AsEnumerable;

 Write('Min = ', s.Min, ', max = ', s.Max)

end.


Составьте программу нахождения наименьшего и наибольшего элементов одномерных массивов A(N), B(N) из
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?