В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
AshesSpy
AshesSpy
14.01.2020 04:00 •  Информатика

Написать программу: вычислить значения выражения у=2х+5 для х в интервале от 5 до 25 с шагом 3. Очень надо

Ответ:
Ozoda5
Ozoda5
12.10.2020 00:53

===== PascalABC.NET =====

begin

 foreach var x in Range(5, 25, 3) do

   Writeln(x:2, 2 * x + 5:5)

end.


Написать программу: вычислить значения выражения у=2х+5 для х в интервале от 5 до 25 с шагом 3. Очен
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?