В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Ф
Физика
Э
Экономика
М
Математика
Г
География
И
Информатика
Ф
Французский язык
М
МХК
О
Окружающий мир
Н
Немецкий язык
П
Психология
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
А
Английский язык
Б
Биология
Қ
Қазақ тiлi
iamzayka
iamzayka
24.01.2022 05:18 •  Информатика

Написать программу на языке Паскаль для решения задачи: Найти сумму всех n-значных чисел. (3≤n≤7).

Ответ:
Фариза1111111
Фариза1111111
11.10.2020 23:15

var x,n: integer;

begin

 x:=1;

 for n:=3 to 7 do x:=x+n;

 Write('Сумма: ', x);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?