Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Hiccjhcvkjxg
07.09.2021 14:54 •
Информатика
Напишите код программы который будет вычислять периметр фигуры
Ответ:
mikalis
11.10.2020 21:44
program perimetr;
var a,b,c,p:integer;
begin
readln(a,b,c);
p:=a+b+c;
writeln('Периметр = 'p);
end;
0,0
(0 оценок)
Популярные вопросы: Информатика
4Миатрисс654
03.04.2023 20:23
Найти результат вычисления арифметического выражения: y=(c-d), где d=2 c ∈ [-5; 6] с шагом =1. найти сумму вычисленных элементов и количество отрицательных. нужно написать программу...
Banannaa
03.04.2023 20:23
1.выполнить перевод числа из десятичной системы счисления в восьмеричную: (275)10 →( )8 2.выполнить перевод числа из десятичной системы счисления в шестнадцатеричную: (468)10 →( )16...
Marcha7777777
03.04.2023 20:23
Заполните массив 13 элементами случайными числами. вывести числа от -2 до 4 включительно. все отрицательные числа превратить в 1 и сложить все единицы....
beknurr546ozpknp
03.04.2023 20:23
Информатика 5 класс.. запишите сложные высказывание об автомобиле,используя логические связки не,и,или. выделите и обозначьте простые высказывания именами логических величин. запишите...
морол
16.03.2023 05:08
с програмками 1.составить программу котрая находит произведение чисел кратным трём и пяти издиапазон от 50 до 300 2.составить программу,которая находит сумму нечётных чисел издапазона...
secret213p089no
12.07.2022 09:32
Что описывает программная строка на pascal: var a,b,y,z: integer;...
Orlanboool
31.08.2021 18:09
Сколько ячеек электронной таблицы содержит диапазон...
mmmmm30
12.12.2021 14:41
Выбери верный ответ.Ситуация, при которой выполнение цикла никогда не заканчивается, называется :зацикливаниемусловнымквадратичнымправильнымPS уже не надо....
Эээээээ11
06.01.2020 01:04
Разработать программу для выполнения операций на матрице размером 5×5. на печать вывести исходную и преобразованную матрицы. ввод и вывод матриц оформить подпрограммой-процедурой....
koren27
15.10.2020 13:54
Составить таблицу умножения на число n (значение n вводится с клавиатуры; 1≤n≤9). в программе excel...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
program perimetr;
var a,b,c,p:integer;
begin
readln(a,b,c);
p:=a+b+c;
writeln('Периметр = 'p);
end;