В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
lollerkaa
lollerkaa
06.08.2022 12:45 •  Информатика

Дан массив из n элементов, n чётное число, инициализированный целыми числами из диапазона от -20 до 80. написать программу, которая в этом массиве находит и выводит на экран минимальное значение из элементов имеющих четные номера и минимальное значение из элементов имеющих нечетные номера

Ответ:
stepatimoshkov8Dimas
stepatimoshkov8Dimas
11.09.2020 20:29

n_list = []

even_numbers = []

odd_numbers = []

for num in range(-20, 81):

   n_list.append(num)

for number in n_list:

   if number % 2 == 0:

       even_numbers.append(number)

   elif number % 2 != 0:

       odd_numbers.append(number)

       break

print(even_numbers)

print(odd_numbers)


Дан массив из n элементов, n чётное число, инициализированный целыми числами из диапазона от -20 до
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?