В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ilonasuper
ilonasuper
16.05.2023 18:07 •  Информатика

Составить программу вычисляющую длину окружности и площадь круга радиуса 5, 6 см​

Ответ:
morpeh4575
morpeh4575
05.08.2020 17:02

Пишу на языке Pascal

Программа:

var

 l5cm, s5cm,l6cm, s6cm :real;

begin

 l5cm := 2*5*3,14;

 l6cm := 2*6*3,14;

 s5cm := 3,14*5*3,14;

 s6cm := 3,14*6*3,14;

 writeln('Длина окружности при R = 5 см равен ',l5cm,' см.' );

 writeln('Площадь окружности при R = 5 см равен ',s5cm,' см.' );

 writeln('Длина окружности при R = 6 см равен ',l6cm,' см.' );

 writeln('Площадь окружности при R = 6 см равен ',s6cm,' см.' );

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?