В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
milkiweika123
milkiweika123
09.09.2021 19:57 •  Информатика

Составьте программу на Паскаль, которая, введенное с клавиатуры число, возведёт в куб, если оно положительное, если отрицательное найдет его модуль, а если оно будет равно 0, то прибавить к нему 10.

Ответ:
namik2404
namik2404
11.10.2020 16:45

program N1;

var

a:integer;

begin

readln(a);

If (a>0) then writeln(a+1)          

          else writeln(a

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?