В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
suslik030715
suslik030715
22.12.2020 13:21 •  Информатика

Составить программу покупки
Если стоимость покупки меньше 500- скидки нет.
Если больше 1000-10%
Если от 500 до 1000-5%

Ответ:
Lelechk
Lelechk
11.10.2020 16:34

var sum : real;

begin

writeln('Введите сумму покупки');

readln(sum);

if (sum < 500) then

 writeln('Скидки нет')

else

 if ((sum >= 500) AND (sum <= 1000)) then

 writeln('Скидка 5%')

else

 if (sum > 1000) then

 writeln('Скидка 10%');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?