Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
DaNa1517
05.04.2023 11:46 •
Информатика
Составить программу нахождения суммы четных чисел на на промежутке от 26 до 88
Ответ:
danya8202
11.10.2020 16:38
var a,s:integer;
begin
a:=26;
while a<=88 do
begin
if a mod 2 = 0 then s:=s+a;
a:=a+1
end;
writeln (s)
end
0,0
(0 оценок)
Популярные вопросы: Информатика
ep53
07.12.2020 20:39
Сообщение, записанное буквами из 16-символьного алфавита, содержит 50 символов. какой объём информации оно несёт? надо!...
ivolobuewa2013
29.03.2020 06:09
Объём оперативной памяти измеряется в битах или мбайтах...
linabananchik
16.06.2021 06:35
Сколько символов содержит сообщение, записанное с 16-ти символьного алфавита, если его объём составил 1/16 часть мегабайта прям ,!...
Merser2212
22.09.2021 20:57
Вводятся два неравных числа а и в . вывести наибольшее из них...
mintotea
22.09.2021 20:57
Один из языковых программирования называется ада.каково происхождение этого названия?...
chuevasasha
22.09.2021 20:57
Определите информационный объём учебника 6 классвыразите его в битах и в байтах.если учебник содержит 288 страниц на 1 странице 40 строк в каждой строке 60 символов...
agexmambo
28.05.2020 10:18
Переведите 1048 в двоичную систему счисления...
MrKot007
14.03.2021 14:35
Укажите через запятую в порядке возрастания все основания систем счисления, в которых запись числа 15 оканчивается на 3...
altay2007
16.03.2023 01:59
Как 240 перевести в x2 двоичную систему...
Sakura171
02.07.2020 03:20
Почему необходимо периодически проводить дефрагментацию дисков и что происходит с диском в процессе её выполнения !...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,s:integer;
begin
a:=26;
while a<=88 do
begin
if a mod 2 = 0 then s:=s+a;
a:=a+1
end;
writeln (s)
end