Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Ксюша12929288282
24.09.2022 02:04 •
Информатика
Написать программу вывода на экран натуральных чисел от 1 до 100
Pascal
заранее
Ответ:
dashashirobokova
11.10.2020 15:54
var i:integer;
begin
for i:=1 to 100 do begin
write (i,' ');
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
givemepizza
13.06.2021 09:06
Какие компьютеры появились в период второй мировой войны...
egorsinitsyn9Egor
13.06.2021 09:06
Где в поседневной жизни вы встречаете таблицы...
DetaRUSION
13.06.2021 09:06
Доклад на тему хранение информации нужно...
оьмдды
13.06.2021 09:06
Каким браузером вы пользуетесь в школе?...
mafa091
20.04.2022 11:41
решите Телефонная компания взимает плату за услуги телефонной связи по следующему тарифу: 370 мин в месяц оплачивается как абонентская плата, которая составляет 200...
levkamorkovka
23.07.2022 16:01
написать программу в ABCPascal дано трехзначное число, найти и вывести его вторую цифру...
Соня13377
15.03.2023 00:00
Нужно написать программу на С++ Сoздaть cпиcoк из симвoлoв, ввoдимыx c клавиатуры дo появления симвoла «точка». Определить, сколько cимвoлoв cпиcкa имеют код больше...
segrejp
17.10.2020 11:02
Что напечатается на экране в результате выполнения программы: var k: integer; begin for k: =1 to 10 to begin write (k, * 2= ) ; writein (k * 2) ; end; end....
99Dia
18.03.2022 18:19
Перепишите текст заменяя числа словами. какие числительные по своему строению вам встретились? время обращения венеры вокруг солнца состовляет 225 дней, меркурия 88...
gxd594
25.06.2022 03:03
Цветы рябины выделяют нектар - к сухой погоде.грамматическая основа?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i:integer;
begin
for i:=1 to 100 do begin
write (i,' ');
end;
end.