В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Самина2006
Самина2006
19.08.2020 18:13 •  Информатика

Напишите программу. Заполните массив А из 20 элементов по формуле А[i] = i^2 и распечатайте в столбец все его элементы в виде: <имя элемента> = <значение элемента> . По результатам выполнения программы заполните таблицу:
А(1) =
А(2) =
А(3) =
А(4) =
А(5) =
и т.д.

Ответ:
alinkarazborova
alinkarazborova
11.10.2020 15:34

C# 8.0:

var A = new int[20];

for (int i = 1; i < A.Length+1; i++) {

   A[i-1] = i * i;

   Console.WriteLine($"A[{i}] = {A[i-1]}");

}

A[1] = 1

A[2] = 4

A[3] = 9

...

A[19] = 361

A[20] = 400

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?