В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
татар13
татар13
01.09.2021 14:38 •  Информатика

Напишите программу. Введите данный массив А из четырех элементов в оперативную память и распечатайте в столбец все его элементы в виде: <имя элемента> = <значение элемента>.

i | 1 | 2 | 3 | 4 |
A[i] | 0 | -1 | 7 | 12 |

Ответ:
olgabelova51487
olgabelova51487
11.10.2020 15:34

C# 8.0:

string[] A = Console.ReadLine().Split(' ');

for (int i = 0; i < A.Length; i++) Console.WriteLine($"A[{i + 1}] = {A[i]}");

2 6 -1 64

A[1] = 2

A[2] = 6

A[3] = -1

A[4] = 64

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?