В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
aser101q
aser101q
23.01.2022 00:11 •  Информатика

Составить программу перевода градусов Цельсия в Градусы Фаренгейта от a до b ,a>b, вывод организовать в столбцы
язык паскаль

Ответ:
Nikakrmararle
Nikakrmararle
12.08.2020 01:53

### PascalABC.NET ###

function Tofahrenheit(cels_deg:integer):= cels_deg * 1.8 + 32;

begin

 var (a, b) := ReadInteger2('a, b: ');

 Range(a, b).Tabulate(x -> Tofahrenheit(x)).Println;

end.

Объяснение:

0,0(0 оценок)
Ответ:
Nicotenlove
Nicotenlove
12.08.2020 01:53

Var

n:integer;

Begin

Writeln('Введите в градусах Цельсия)

Read(n)

Writeln('В Франгейтай это = ',

(n*9/5)+32:0:1);

end

ещё совет лучше перепиши вручную, не копируй!

так как тут другой шрифт

и ещё можно так;

f:=(n*9/5)+32 а потом Writeln(f:0:1);

end

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?