В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ImperatorrPhysics
ImperatorrPhysics
18.11.2020 09:36 •  Информатика

написать программу в Паскаль и составить блок- схему :

Найти сумму всех натуральных чисел от 1 до m используя формулу суммы членов арифметической прогрессии.

Ответ:
Mimimimimi5555555555
Mimimimimi5555555555
11.10.2020 15:05

program arifmseq;

var m,sum:real;

begin

writeln ('Введите число m');

read (m);

sum:=((1+m)/2)*m;

writeln ('сумма всех натуральных чисел от 1 до m=',sum);  

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?