Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
shegve
03.07.2022 00:46 •
Информатика
Заданы значения переменных z,y,x. Составьте программу, с которой найдите произведение модулей этих чисел
Ответ:
deniskarpov02
11.10.2020 14:46
program proiz_mod_3;
var
z,y,x:integer;
begin
read(z,y,x);
write(abs(z)*abs(y)*abs(x))
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
zzzXXXD
07.04.2022 10:47
Исходное данное — трёхзначное число x. выполни для x=164 следующий алгоритм. a: =xdiv100 b: =xmod100 c: =xmod10 s: =a+b+c...
sashadothenco
07.04.2022 10:47
Turbo pascal даны действительное число а, натуральное число n. вычислить: s = 1/a + 1/a^2 + 1/a^4 + … + 1/a^2n-2...
Ученикdsgfgchugffwgc
04.06.2023 12:41
ответьте на вопросы по информатике. 7 класс....
sanimatronic
04.06.2023 12:41
Страница манускрипта содержит 90 строк по 40 символов в каждой. предсказание состоит из 4 манускриптов и имеет информационный обьем 45000 байтов. укажите мощность алфавита....
ИноК11
10.03.2020 03:22
5. у исполнителя квадратор две команды, которым присвоены но¬ме¬ра: 1. при¬бавь 1 2. воз¬ве¬ди в квад¬рат пер¬вая из них уве¬ли¬чи¬ва¬ет число на экра¬не на 1, вто¬рая...
orororoyowf77q
26.10.2022 03:47
1.сформировать одномерный массив из n элементов (значения элементов пользователем). найти сумму элементов массива, индексы которых делятся на 3 без остатка. определить,...
Olesya15551
08.07.2020 14:22
Передатчик может передать 3125 различных сообщений из 5 символов. укажите мощность алфавита а) 5 б) 6 в) 7 г) 8...
nv5n4kp0ds5f
09.07.2022 02:10
¬((x кратно 3)→(x кратно 9)) минимальное значение...
alenagalcheva
09.07.2022 02:10
Дана действительная квадратная матрица порядка 4 на 4.вычислить сумму ниже главной диагонали. .p.s. желательно чтобы числа самому вводить,а не рандомно...
nastyauymionova
28.05.2021 05:08
Нужно нарисовать предмет и рассказать из чего он состоит...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
program proiz_mod_3;
var
z,y,x:integer;
begin
read(z,y,x);
write(abs(z)*abs(y)*abs(x))
end.