В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
sevsdasdaddd
sevsdasdaddd
12.10.2020 08:46 •  Информатика

НА ПРОГРАММЕ Python
Напишите программу которая в последовательности натуральных чисел определяет минимальное число кратное 3. Программа получает на вход количество чисел в последовательности а затем сами числа. Количество чисел не превышают 1000. Введённые числа не превышают 30000. Программа должна вывести одно число - минимальное число кратное 3 НАПИШИТЕ ПРОГРАММУ НА ЯЗЫ5Е ПИТОН.

Ответ:
инна103
инна103
11.10.2020 13:27

a=int(input())

x=list(map(int,input().split()))

while min(x)%3!=0:

   x.remove(min(x))

print(min(x))

Вот вроде как)

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?