В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
арманп
арманп
22.01.2022 18:41 •  Информатика

Написать программу, которая выводит на экран пройденный путь,

если известна скорость, время и ускорение:

Ответ:
данил2080
данил2080
11.10.2020 12:13

Program Way;

var s,a,t,v:real;

begin

read (a,t,v);

s:=v*t+a*t*t/2;

writeln ('Пройденный путь равен ', s);

end.

Объяснение:

язык pascal abc

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?