В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
SaharKchayu
SaharKchayu
09.04.2022 00:15 •  Информатика

Перевернуть слова
Напишите программу, которая каждое слово в тексте переворачивает с конца в начало. Используйте функции для решения данной задачи.

Вводные данные: в одной строке дан текст.

Выходные данные: в одной строке текст, где каждое слово развернуть с конца в перед, при этом сохранить порядок слов в тексте.

Пример 1
Ввод:
Hello! How are you?

Вывод:
!olleH woH era ?uoy

Ответ:
LeНин
LeНин
23.08.2020 14:45

text = input()

words = text.split(" ")

for word in words:

  print(word[-::1], end = " ")

Объяснение:

0,0(0 оценок)
Ответ:
enigma75
enigma75
23.08.2020 14:45

print(*[j[::-1] for j in input().split()])

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?