В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
0blako
0blako
13.03.2022 01:56 •  Информатика

Составить программу вычисляющую сумму чисел 10,20,30,...,150
(В Pascal abc)
Для 8 класса.. Полностью расписанию.
Очень нужно!!

Ответ:
fiasko2
fiasko2
11.10.2020 11:30

program sums;

var i,sum :integer;

begin

sum := 0;

for i:= 10 to 150 do

  if (i mod 10 = 0) then

    sum := sum + i;

write(sum);

end.

Объяснение:

В цикле пробегаем от 10 до 150, если у нас подходящее число ( делящееся на 10), то добавляем его к сумме, потом выводим сумму.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?