В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
veragerasimova3
veragerasimova3
23.09.2021 09:05 •  Информатика

Написать программу на Паскаль, которая вычисляет корень из модуля большего числа ​(всего вводится 2 числа)

Ответ:
Ildar298
Ildar298
11.10.2020 08:36

вводим числа через пробел

Объяснение:

Program z1n1;

var b,n:integer;

begin;

writeln('введите два числа');

readln(b,n);

if b>n then begin

b:=b*b;

writeln('корень большего числа равен', b);

end;

if b<n then begin

n:=n*n;

writeln('корень большего числа равен', n);

end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?