В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
olymaks74
olymaks74
02.09.2022 17:08 •  Информатика

Используя цикл с условием составить программу для вычисления суммы чисел обратных целым из отрезка [-2;12]
Pascal ABC
Желательно как можно быстрее

Ответ:
123456ададмлмм
123456ададмлмм
17.08.2020 16:54

var

 sum:real;

begin

 for var i := -2 to 12 do

   if (i <> 0) then

     sum := sum + (1/i);

 write(sum);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?