В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Saetre2003
Saetre2003
01.07.2022 03:38 •  Информатика

Написать программу, которая просит пользователя ввести 3 целых числа, а затем выводит сумму, разность и частное этих чисел. Частное - вещественное число. Напишите в паскале ABC. Заранее благодарен.

Ответ:
MilaniaDelli
MilaniaDelli
11.10.2020 04:22

var

 x1,x2,x3:integer;

begin

 read(x1,x2,x3);

 writeln(x1+x2+x3);

 writeln(x1-x2-x3);

 write(x1/x2/x3);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?