В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
cheburek20
cheburek20
28.12.2020 18:32 •  Информатика

Напишите программу (в паскале) для координатной четверти. тобишь, если, например, x> 0 и y> 0, то точка будет находится в 1 координатной четверти и т.п. (для всей координатной плоскости)

Ответ:
екатерина2102
екатерина2102
06.06.2020 22:19

var x,y:integer;

Begin

  read(x,y);

  if (x>0) and (y>0) then writeln("I");

  if (x>0) and (y<0) then writeln("IV");

  if (x<0) and (y>0) then writeln("II");

  if (x<0) and (y<0) then writeln("III");

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?