В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Svet97
Svet97
04.04.2020 19:43 •  Информатика

pascal abc net
a) составьте программу, выводящую на экран числа от 1 до 10, а также квадраты и кубы этих чисел в следующем виде:
1 1 1
2 4 8
б) составьте программу, выводящую на экран все числа от - 10 до 10,а также их модули
-10 10
-9 9

Ответ:
lolik22888
lolik22888
11.10.2020 04:20

1) Program l1;

Var a:integer;

Begin

For a:= 1 to 10 do Writeln(a, ' ', a*a,' ',a*a*a);

end.

2) Program l2;

Var a,b: integer;

Begin

For a:= -10 to 10 do

begin

b:=Abs(a);

Writeln(a, ' ' ,b);

end;

end.

Я не проверял работает ли , но по идее должно

0,0(0 оценок)
Ответ:
valeryanka97
valeryanka97
11.10.2020 04:20

===== PascalABC.NET =====

=1=

begin

 for var a := 1 to 10 do

   Println(a, a * a, a * a * a)

end.

=2=

begin

 for var a := -10 to 10 do

   Println(a, Abs(a))

end.


pascal abc net a) составьте программу, выводящую на экран числа от 1 до 10, а также квадраты и кубы
pascal abc net a) составьте программу, выводящую на экран числа от 1 до 10, а также квадраты и кубы
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?