В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
мамочка92
мамочка92
25.02.2022 11:26 •  Информатика

pascal abc
a) составьте программу выводящую на экран фрагмент таблицы умножения :
1*2=2
2*2=4
3*2=6
9*2=18
б) составьте программу выводящую на экран фрагмент таблицы умножения:
1*1=1
2*2=4
3*3=9
9*9=81​

Ответ:
egorikmail826
egorikmail826
11.10.2020 04:09

1)

begin

 for var i := 1 to 10 do begin

   var ch := i*2;

   Writeln(i,'*2=',ch);

   end;

end.

2)

begin

 for var i := 1 to 9 do begin

   var ch := i*i;

   Writeln(i,'*',i,'=',ch);

   end;

end

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?