Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
тай4
31.01.2020 05:04 •
Информатика
Составить программу для вычисления суммы кубов всех чисел от 1 до 10 ,использовать while.
((
Ответ:
shopiakprod
11.10.2020 03:18
program kwad;
var i,s:integer;
begin
while i<>11 do begin
s:=s+sqr(i);
i+=1
end;
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Лизок070707
18.10.2020 19:37
Дано натуральное число. определить сколько раз в нем встречаются цифры 0 и 5 (всего)....
SashaLaik
09.06.2020 22:15
Втаблице dat хранятся положительные или отрицательные целые числа. определите, что будет напечатано в результате выполнения следующего алгоритма. алг нас целтаб dat[1: 10]...
GHTU
24.08.2020 19:13
Укажіть операційні системи, які мають графічний інтерфейс: а) ms dos б) ms windows xp в) unix г) linux д) macos x...
Lesawolk12
02.01.2021 19:32
Посчитайте количество информации в ответе — Вы выходите на следующей остановке? — Да. Найдём количество информации с применением алфавитного подхода. Предполагаем, что использовалась...
89670198045
14.03.2021 15:28
Язык программирования C # Дано число R и массив размера N. Преобразовать массив, заменив все его положительные элементы, которые кратны 3, на число R. Выполняется без использования...
Аминишка
04.03.2023 07:51
Переведите числа из десятичной системы счисления в двоичную, восьмеричную и шестнадцатеричную системы счисления.а) 948;б) 763...
danilnikitin624
14.03.2020 21:55
Какой из двоичных кодов является представлением десятичного числа 59 в формате с фиксированной точкой? 00111011 00111001 00111101 00111111...
sasharyabukhina
28.08.2021 05:44
ответьте на вопрос задание 2...
ffh5
15.03.2021 07:21
Кто ввел в науку название Караханидский каганат...
ksenichchka
05.05.2021 08:14
2 пробирка: сульфат меди + железные стружки= Уравнения:. 3 пробирка: нитрат алюминия + медная проволока= Уравнения:....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
program kwad;
var i,s:integer;
begin
while i<>11 do begin
s:=s+sqr(i);
i+=1
end;
writeln(s);
end.