В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Adonis12321
Adonis12321
30.10.2021 23:54 •  Информатика

Написать программу решения в паскале: у маши было а конфет и b яблок, у васи на k конфет больше и на n яблок меньше. найти сколько всего было у конфет и сколько яблок.

Ответ:
maksimkasuslov1
maksimkasuslov1
11.10.2020 03:13

program p1;

var a,b,k,n:integer;

begin

write ('Введите количество конфет у Маши ');

readln (a);

write ('Введите количество яблок у Маши ');

readln (b);

write ('Введите на сколько конфет больше у Васи ');

readln (k);

write ('Введите на сколько яблок меньше у Васи ');

readln (n);

write('Всего у ребят было ',a+a+k,' конфет и ',b+b-n,' яблок')

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?