В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
кирилл20072
кирилл20072
07.06.2022 04:44 •  Информатика

С

требуется написать программу, которая определяет и выводит сумму только положительных из трёх данных чисел a, b и c.
формат входных данных

входной поток содержит три целых числа в отдельных строках a, b и c. (a, b, c не превышают 1000 по модулю)
формат выходных данных
выведите одно число — искомую сумму.

Ответ:
Raf12222
Raf12222
23.08.2020 13:00

var a,b,c,sum:integer;

begin

writeln ('vvod chisel');

readln(a,b,c);

sum:=0;

if a →0 then

sum:=sum +a;

if b→0 then

sum:=sum+b;

if c→ 0 then

sum:=sum +c;

readln (sum);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?