В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ЮляЯяя1111
ЮляЯяя1111
27.08.2020 10:23 •  Информатика

Паскаль абс. составить программу для решения следующей : пират флинт положил 5000$ в банк под 3,5% годовых. через сколько лет сумма привысит 7000$?

Ответ:
David3464
David3464
11.10.2020 02:37

Паскаль) хаха) изи)

program PuratFlint;

var sum, year, sum2: integer;

begin

sum := 5000;

sum2 := 7000;

year := 0;

while sum <= sum2 do

begin

sum := sum + sum / 100 * 3.5;

year := year + 1;

end;

write(year);

end.

я же говорил что изи)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?