В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
soloveva2506
soloveva2506
20.03.2020 18:03 •  Информатика

19. составить программу вычисления суммы элементов массива меньше 9

Ответ:
dragonhar
dragonhar
11.10.2020 02:08

===== PascalABC.NET =====

begin

 var n := ReadInteger('Длина массива:');

 var (a, b) := ReadInteger2('Границы значений элементов [a, b]:');

 var V := ArrRandom(n, a, b);

 V.Println;

 Writeln('Искомая сумма равна ', V.Where(p -> p < 9).Sum)

end.


19. составить программу вычисления суммы элементов массива меньше 9
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?