В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
bos002
bos002
27.02.2021 06:36 •  Информатика

Составить программу подсчёта в массиве из 10 целых чисел количества отрицательных элементов! ​

Ответ:
Nastenka0003
Nastenka0003
11.10.2020 01:41

const N = 10;

var

   a: array[1..N] of integer;

   i, neg: byte;

begin

   randomize;

   neg := 0;

   for i:=1 to N do begin

       a[i] := random(100) - 50;

       write(a[i]:4);

       if a[i] < 0 then

           neg := neg + 1

   end;

   writeln;

   writeln('Отрицательных: ', neg);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?