Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
АленаКонева
21.12.2020 13:20 •
Информатика
Составить схему к программе
program имя ;
uses crt;
var x : integer ;
begin
write ln (‘ введите число’);
read (x)
if mod 2=0 them write (‘четное’)
else write (‘нечетное’)
end.
!
Ответ:
mehan2018
11.10.2020 01:25
на фото
Объяснение:
0,0
(0 оценок)
Популярные вопросы: Информатика
Volchara0
13.09.2022 04:41
Вкаком году в россии построена первая телеграфная линия...
Haskky
13.09.2022 04:41
Найти(сделать) презентацию тема которой связана с и с информатикой. 8 класс....
litvinsofia245
06.03.2020 04:21
1.Из чего формируется изображение в растровом графическом редакторе? 2.Что такое растр?3.Что такое пиксель? уже 2 урока зделал это третий на время...
азаззазазаазз
15.07.2022 15:23
Передставляешь число 145(внизу 8) в двоичной и шестиричной систем счисления....
55555555Vgggg
21.05.2021 11:49
Учитель проверил контрольные работы трёх учеников алексеева васильева и сергеева...
cerivcankin
21.05.2021 11:49
Переведите числа из 2 системы в счисления в 1 1110001 2...
vladmasWwr
17.10.2020 02:57
Без трёх единиц Определите количество последовательностей из нулей и единиц длины N (длина — это общее количество нулей и единиц), в которых никакие три единицы не стоят рядом....
ziatiok2016p074n4
11.06.2021 03:20
Мячик на лесенке C++ На вершине лесенки, содержащей N ступенек, находится мячик, который начинает прыгать по ним вниз, к основанию. Мячик может прыгнуть на следующую ступеньку,...
МаминаГадость12
18.03.2023 07:43
Без двух нулей подряд С++ Требуется посчитать количество последовательностей длины n, состоящих из цифр от 0 до k−1 таких, что никакие два соседних элемента последовательности...
ruzannakokh
30.01.2021 10:41
Вырази в миллиджоулях. 6,1⋅10−4Дж=0,00061Дж=мДж...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
на фото
Объяснение: