В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
hellooiooooooo
hellooiooooooo
10.12.2021 21:54 •  Информатика

Напишите программу решения уравнения ax + b = 0, где a и b — заданные действительные числа, любое из которых может равняться нулю. ответ выведите с точностью до тысячных.
в отчет включить текст программ, реакцию эвм.

Ответ:
tda512
tda512
10.10.2020 23:50

===== PascalABC.NET =====

begin

 var (a, b) := ReadReal2('Введите коэффициенты a и b:');

 Write('Корень уравнения равен ', -b / a:0:3)

end.


Напишите программу решения уравнения ax + b = 0, где a и b — заданные действительные числа, любое из
Напишите программу решения уравнения ax + b = 0, где a и b — заданные действительные числа, любое из
Напишите программу решения уравнения ax + b = 0, где a и b — заданные действительные числа, любое из
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?