В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ленок352
ленок352
01.04.2021 18:31 •  Информатика

Написать программу на python, которая определяет количество натуральных трехзначных чисел, которые делятся на 3, но не делятся на 4 и 9.
в ответе нужен код программы и список этих чисел

Ответ:
ддииммоонн
ддииммоонн
11.08.2020 22:25

a = []

s = 0

for i in range(100,1000):

   if i % 3 == 0 and i % 4 != 0 and i % 9 !=0:

       s += 1

       new_el = i

       a.append(i)

print(a)

print(s)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?