В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Написать программу по . даны 3 целых числа, найти количество положительных цифр на паскале

Ответ:
Star3111
Star3111
10.10.2020 23:20

Program test1;

Var

A,B,C,k:Integer;

Begin

k:=0;

WriteLn('Введите числa A,B и C: ');

ReadLn(A,B,C);

If A > 0 Then

k:=k + 1;

If B > 0 Then

k:=k + 1;

If C > 0 Then

k:=k + 1;

WriteLn('Количество положительных чисел в исходном наборе:',k);

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?