В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
elenaandreeva34
elenaandreeva34
17.07.2020 13:00 •  Информатика

Написать программу по информатике
в классе 16 человек. узнать количество в классе 14-летних и 15-летних ​

Ответ:
artemyaros2005oxkd2q
artemyaros2005oxkd2q
10.10.2020 22:52
Program num;
Var a:array [1..40] of integer;
j, s, k, n :integer;
sr:real;
begin
writeln('Введите количество учеников в классе');
readln(n);
writeln('Введите рост учеников');
for j:=1 to n do
begin
readln(a[j]);
end;
s:=0;
for j:=1 to n do
s:=s+a[j];
sr:=s/n;
k:=0;
for j:=1 to n do
if a[j]> sr then k:=k+1 ;
writeln('Количество учеников в классе, чей рост превышает средний= ', k);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?