В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Yaroslav34364
Yaroslav34364
17.07.2022 09:39 •  Информатика

Напишите программу в abc pascal
известны длина радиуса круга, и центральный угол ( в градусах) , найти длину хорды и площадь окружности.выполнить форматированный вывод результатов с двумя знаками после запятой.
!
заранее )

Ответ:
logangeor
logangeor
05.08.2020 13:17

var

r,l:integer;

begin

write('Радиус: '); readln(r);

write('Угол: '); readln(l);

writeln('Площадь: ',pi*sqr(r):4:2);

writeln('Хорда: ',2*r*sin(l*pi/360):4:2);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?