В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Alesha2112
Alesha2112
04.03.2022 12:09 •  Информатика

Дано целое число не равное нулю составьте программу целого положительного числа, вычислите модуль.

информатика, паскаль

Ответ:
petrachenkov201
petrachenkov201
20.12.2019 19:03

ответ:

uses crt; (если используешь абс паскаль)  

var n,b,k: integer;

begin

writeln ('n');  

readln (n);

k: =n mod 2;

b: =n mod 10;

if k = 0 then writeln (b);

end.

объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?