В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
cyrkunova56
cyrkunova56
21.04.2022 15:43 •  Информатика

Составить программу вычисления значения выражения p=5/(3*n)

Ответ:
vgirenkov
vgirenkov
03.09.2020 11:23

PascalABC.NET

begin

 var n := ReadInteger;

 var p := 5 / (3 * n);

 Print(p)

end.

Free Pascal

var

 n: integer;

 p: real;

begin

 Read(n);

 p := 5 / (3 * n);

 Write(p)

end.

C++ 17

#include <iostream>

using namespace std;

int main()

{

   int n;

   cin >> n;

   double p = 5 / (3.0 * n);

   cout << p;

   return 0;

}

Python 3.8.0

n = int(input())

p = 5 / (3 * n)

print(p)

QBasic

Dim n As Integer, p As Double

Input n

p = 5 / (3 * n)

Print p

End

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?