В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
rit2239
rit2239
28.03.2022 20:21 •  Информатика

Написать программу на turbo pascal
9 класс
напишите программу:
подсчитать количество нулей в массиве, состоящем из n целых чисел. элементы массива задавать вручную.

Ответ:
ZORaSsa
ZORaSsa
10.10.2020 21:13

program weird;

uses Crt;

const

 nn = 100;

 

var

 i, n, k: integer;

 a: array[1..nn] of integer;

begin

 ClrScr;

 Write('n = ');

 Readln(n);

 Writeln('Введи массив');

 for i := 1 to n do

   Read(a[i]);

 k := 0;

 for i := 1 to n do

   if a[i] = 0 then

     k := k + 1;

 Writeln('Количество нулевых элементов равно ', k);

 ReadKey;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?