В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Иисус1234
Иисус1234
22.08.2022 07:32 •  Информатика

Написать программу определения наличия скидки на покупку. скидка предоставляется,если сумма покупки свыше 1р

Ответ:
3333100
3333100
10.10.2020 20:56

var

   s: real;

begin

   write('Введите сумму покупки: ');

   readln(s);

   if s > 1000 then

       s := s * (1 - 0.05)

   else if s > 500 then

       s := s * (1 - 0.03);

   

   writeln('Сумма покупки с учетом скидки: ', s);

end.

Подробнее - на -

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?