Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
eromadima
13.01.2023 14:42 •
Информатика
1.определить длину строки "информация"
составить блок схему и программу на языке паскаль
2.дана строка "трассировка". используйте функцию copy, получить строку "трасса"
составить программу на языке паскаль
!
Ответ:
katyadk2004
11.09.2020 16:29
При
Например так:
ar
s: string;
len: byte;
begin
write('Input string: ');
readln(s);
len := length(s);
writeln('Its lenght is ', len,' characters.');
readln
end.
Здесь s - сама строка, а длина будет выведена в переменной len
0,0
(0 оценок)
Популярные вопросы: Информатика
seremet1984
22.08.2021 23:42
Определи результат переменной z после выполнения программы Z=0 for x in range(5) z=z+x 10 15 5 4...
анюта606
19.05.2022 15:44
Программирование на Pascal...
какая8разница
27.08.2022 18:59
Как называют действие обратное действию обобщение понятий...
мопдркиопм
04.12.2022 07:29
Дан оператор: A : = B. Какое действие он осуществляет? * 1)присваивает переменной A значение переменной B 2)присваивает переменной B значение переменной A 3)сравнивает...
vvbedash
08.03.2023 17:46
128 символьным алфавитом записано сообщение из 13 символов Вычисли объём сообщенияответ... бит...
katyabobkova
24.05.2023 04:36
Вставить пропущеные буквы 12б...
8katenokp08idx
24.05.2023 04:36
1.На смену каменным орудиям труда приходят вначале орудия труда из меди, затем из … а) чугуна б) бронзы в) железа г) глины даю 10б...
У4КГРВ
24.05.2023 04:36
Особливостями м’язової тканини є: А клітини округлої форми Б виконує опорну функцію В клітини видовженої форми Г не сприймає подразнення Д забезпечує рухи організму....
xabibullinaeliza
17.09.2022 11:12
39/40. Доктор Манн Отправил сигнало пригодности своей планеты для заселения, хотьЭТО не соответствовало действительности.Оставшись в полном одиночестве, Манн Долгодумал...
katecat20171
17.09.2022 11:12
Предложения со словами новорождённый, изменение, заменитель)))...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Например так:
ar
s: string;
len: byte;
begin
write('Input string: ');
readln(s);
len := length(s);
writeln('Its lenght is ', len,' characters.');
readln
end.
Здесь s - сама строка, а длина будет выведена в переменной len