В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
maryam67
maryam67
01.12.2020 05:22 •  Информатика

1напишите программу , с которой можно ввести числовые данные в одномерный массив и перемножить каждый второй элемент массива на два .2 вычислить сумму элементов матрицы , которые находятся в четных столбца.

Ответ:
Викусик183
Викусик183
10.10.2020 20:19

это 2

Program

   {

       static void Main(string[] args)

       {

           Random rand = new Random();

           Console.WriteLine("Введите размерность матрицы MxM :");

           int M = Convert.ToInt32(Console.ReadLine());

           int[,] matrix = new int[M, M];

           for (int j = 0; j < M; j++)

           {

               for (int m = 0; m < M; m++)

               {

                   matrix[j, m] = rand.Next(-10, 10);

                   Console.Write(matrix[j, m] + " ");

                   

               }

               Console.WriteLine();

               

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?