В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
qwert1520
qwert1520
28.11.2022 20:13 •  Информатика

Написать программу на языке паскаль
сформировать и вывести на экран массив из 15 элементов, элементы которого заданы датчиком случайных чисел на интервале [-50, 79] . найти произведение элементов этого массива.
ps: программу пишем по аналогии с примером на стр. 68

Ответ:
артём0092
артём0092
10.10.2020 19:50

program n_1; //заголовок программы

const N=15; // блок описания используемых данных

var

i,p:integer;

a:array[1..n] of integer;

begin //программный блок

for i:=1 to n do

a[i]:=random(130)-50; //заполняем массив

for i:=1 to n do

p:=p*a[i]; //вычисляем произведение

writeln; //переходим на новую строчку

write(p); //выводим произведение

end. //завершаем программу

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?