В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Deniska7771
Deniska7771
28.06.2020 11:31 •  Информатика

4) напишите программу, которая определяет, верно ли, что введённое число – трёхзначное. вводится одно натуральное число. если введённое число – трёхзначное, нужно вывести ответ yes, если нет, то вывести ответ no.
в кумире

Ответ:

Объяснение:

#include <iostream>

using namespace std;

int main()

{

int num;

cin>>num;

if (num<1000 && num>99)

{

cout<<"yes"<<endl;

}

else{cout<<"no"<<endl; }

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?