В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
zadykamova
zadykamova
30.12.2021 23:11 •  Информатика

Дан целочисленный массив k состоящий их 20 элементов. массив формируется случайными числами из промежутка [-30; 70].
определите количество отрицательных элементов с четными номерами.
решить в паскале 9 класс​

Ответ:
Azadamurshaeva
Azadamurshaeva
10.10.2020 19:25

const N=20;

var  

 K: array [1..N] of integer;

 i,count:integer;

begin

 count:=0;

 for i:=1 to N do

   begin

     k[i]:=random(101)-30;

     write(k[i]:4);

     if (i mod 2 = 0) and (k[i]<0) then inc(count);

   end;

 writeln;

 writeln('Cou

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?