В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
okda2
okda2
23.01.2021 08:39 •  Информатика

Решить и запрограммировать на языке турбо паскаль (тр) на тему «циклические и разветвляющиеся вычислительные процессы».

составить программу вычисления и вывода на экран

значений величин x и y, где y=a*\sqrt{x}.

переменная x изменяется в интервале от 0,75 до 1,5 c

шагом 0,5, a = 5.

Ответ:
maxwinter095
maxwinter095
03.09.2020 10:28

var a: integer;

x:real;

begin

a:=5;

x:=0.75;

while x <= 1.5 do

begin

writeln('x = ',x,' y = ',a*sqrt(x):0:3);

x:=x+0.5;

end

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?