Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
VladimirLK
20.01.2022 08:03 •
Информатика
Составьте программу вычисления суммы чисел в диапазоне от 1 до 100.
Ответ:
AzaGoo1
17.08.2020 14:14
var s,i: integer;
begin
s:=0;
for i:=1 to 100 do s:=s+i;
write(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
zizigi
16.04.2021 17:34
С1) удалите из двухмерного массива данных все нечетные столбцы. результат сохраните в файл. 2) перед и после столбца, в котором находится максимальный элемент двухмерного массива,...
znanija114
02.02.2022 18:51
3. текст программы с ошибкой представлен ниже: program n1; var a: array [1..8] of integer; s, k: integer; beginfor k : = 1 to 8 do readln (a[k]); s : = 0; for k : =1 to 8 doif...
Karinakotik200165
08.09.2022 21:32
Измените условного оператора if a mod 2=0 then write (‘да’) else write (‘нет’) чтобы: а) можно было бы определить, что число a простое б) число a является целым в) число а является...
умка222
17.09.2021 19:43
Какое логическое выражение истинно, если х принадлежит [-10,10]? 1)(х 10) и(х -10) 2)(х 10) или(х -10) 3)(х 10) или(х =-10) 4)(х =-10) и(х =10)...
IsabelleJohnson
17.09.2021 19:43
Сколько единиц в двоичной записи десятичного числа 75,25? a)5 b)6 c)3 d)4 с решением ....
marina02032006
04.12.2021 20:03
Составить программу на паскале найти среднее арифметическое трѐх целых случайных чисел, принадлежащих промежутку [0; 10)....
YTTeamGardnYT
04.12.2021 20:03
)! в pascal. введенное число возводится в квадрат, если оно большее 0 или не меняется. нужно программу ( подробно) и блок-схему....
втклр
04.12.2021 20:03
Сформулируйте и выведите на экран массив из девяти элементов, каждые три последовательных элемента которого составлены по следующему правилу: 1-й равен случайному двузначному...
comeback92
04.12.2021 20:03
Какой тип графического изображения (растровый или векторный) вы будете использовать: 1) для разработки эмблемы организации, учитывая, что она должна будет печататься на маленьких...
FeliceMell
04.12.2021 20:03
Составить программу на паскале найти сумму квадратов натуральных чисел от 15 до 25...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var s,i: integer;
begin
s:=0;
for i:=1 to 100 do s:=s+i;
write(s);
end.