В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
diko2009
diko2009
20.05.2023 01:44 •  Информатика

Pascal abc.
даны 2 слова, отделенные друг от друга запятой. написать программу, которая удаляет запятую.
! !

Ответ:
Fondon
Fondon
06.08.2020 10:46

Program ff;

Var

A: String;

Begin

Readln(a);

While pos (',',a) >0 do

Delete (a ,pos(',',a),1);

Writeln(a)

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?